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Seguem descritos alguns passos para trabalhar com o software TcpScancyr. Ndo existe a
necessidade de seguir a mesma ordem descrita abaixo, porém algumas opg¢des somente
estardo disponiveis ap0ds a realizagdo de alguma agdo anterior.

Somente as a¢des mais comuns realizadas durante o uso da aplicagdo serdo mostradas.
Além disso, o propdsito de cada aplicacdo nao esta detalhado, para isso consulte o Manual de
Referéncia do software para explica¢cOes detalhadas de cada aplicagdo.

1. Criando Novo Projeto

A primeira acdo a ser tomada é criar um novo projeto ou carregar um ja existente
usando, respectivamente, File > New ou File > Open.

Na caixa de didlogo apresentada, pode-se nomear o projeto, e adicionar os
alinhamentos e superelevacdo que serdo utilizados.

[ Projec =)
Data
Name -Exan-ple
Horizontal Alignment  C:\TcpScancyr Projects\example \example. EJE e
Vertical Alignment C:\TcpScancyr Projects\example\example RAS
Superelevations C:\TepScancyr Projects\example \example per Pr—
Bases Browse...
Cross Sections [ A ]

Lo ][ cone |

Apds criado o projeto, pode-se clicar sobre as abas Horizontal alignment, Vertical
alignment, etc e visualizar a representa¢do numérica de cada opgdo selecionada. Ao selecionar
a aba View, pode-se visualizar a representacdo grafica de cada um.

2. Importando pontos

Para adicionar arquivos de pontos do scanner, va até o menu Points > Manage. Sera
exibida a janela onde pode-se adicionar novos arquivos ou deletar arquivos ja importados no
projeto.

A informagdo associada a cada arquivo (nUmero de pontos, estagueamento) serd
calculada e exibida na proxima vez que a mesma janela for exibida.
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File ] Date ‘Ill'ﬁil] Stilﬁﬂl; Final Shﬁm’ Length ‘ No. Points ‘ Percentage ‘
p 20022006 03:25:52| 2+422,708 24483.146 60.438 392,397 100
P : 2+503.702 64.470 397,435 100
p : 2+524,703 63,583 398,291 100
p 20/02/2006 03:21:40 2+486.176 2+549.660 63.484 398,633 100
p 20/02/2006 03:19:04 2+510.401 2+4575.434 65.033 397,650 100
p 20/02/2006 03:17:34 2+529.464 2+594.614 65,151 395,278 100
p 20/02/2006 02:56:40 2+554.814 2+609,235 54,421 385,053 100

Statistics
Number of points: 2,764,737
Initial Station: 2+422.708
Final Station: 2+609.235

Lo J[ conan ]

Apds pressionar OK nesta janela, o software ira ler todos os arquivos incluidos e fara a
anadlise dos pontos de acordo com os respectivos alinhamentos ja importados.

Na vista arvore dos itens do projeto (aba Project localizada no lado esquerdo da
janela), pressione Points cloud > All, e entdo o botdo Orthogonal/Perspective para visualizar a
nuvem de pontos por dentro do tunel.

3. Filtrando pontos

E muito comum, em nuvens de pontos provenientes do scanner, haverem pontos que
ndo pertencem ao tunel, podendo ser de algum maquindrio ou de pessoas que estavam
préxima no momento em que os dados eram capturados.

Pode-se marcar esses pontos e entdo, a partir dai, eles ndo serdo usados no calculo dos
perfis apds a aplicagao das ferramentas de filtros. Tais ferramentas sdo acessadas quando se
esta visualizando o arquivo de pontos e utilizando o comando de filtro manual.

Quando houver a necessidade de eliminar os pontos das extremidades das nuvens de
pontos, onde normalmente existe um abaixa densidade de pontos e os perfis podem ser
calculados de maneiras equivocadas, para proceder com a filtragem siga os passos abaixo:

1. Execute o comando Points > Manual Filter

2. Defina a estaca inicial em Inicial Station e a estaca final em Final Station, os outros
elementos nao precisam ser necessariamente modificados.

3. Selecione a opc¢do Delete e pressione o botdo OK.
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4. Calculando se¢des transversais

Para calcular as se¢bes transversais deve-se executar o comando Cross Sections >
Calculate Cross Sections. O programa apresentard uma mensagem alertando que ndo existe
um arquivo de secOes e perguntard se deseja criar um arquivo, Cligue em Yes e defina o nome
para o novo arquivo de se¢Ges transversais.

Defina os valores para:

Initial Station: estaca inicial;

Final Station: estaca final;

Interval: intervalo entre as se¢des;

Bandwith: espessura da nuvem de pontos que serd usada para gerar cada se¢do;
Filter: habilitar ou desabilitar picos no desenho das se¢Ges.

Pode-se alterar os valores entre as estacas e o intervalo ente as se¢ées. O parametro
Bandwith indica a espessura de pontos que serdo usados no calculo da se¢ao.

Ativando o filtro, pode-se deletar os picos que usualmente aparecem em areas com
baixa densidade de pontos ou em dreas onde deve haver a filtragem de pontos.

Calculate Cross Sections [——

Cross Sections
Initial Station 2441
Final Station 2597
Interval 1.000

| ver, Align Singular points

Hor. Align Singular points

[ Template changes

[T Manuals | Edit... ]
Options

" Road Cross Sections

|| Perpendicular to vertical alignment

[F] Manual Center

Algment Distance | 0000
wradisnt Distance. || 0000
Winimum X i -10.000
Maximum X 10.000
Bandwidth 0.2
[¥] Closed v
[V Filter

o ]
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5. Visualizando se¢0es transversais

Apds calculadas as sec¢des, é possivel checd-las para o caso de alguma anomalia devido
a densidade dos pontos da nuvem, ou pela existéncia de pontos que deveriam ter sido
filtrados.
Clicando sobre a opgdo Sections na arvore do projeto, ou usando a opg¢do Cross Sections >
View Cross Sections a visualizacdo grafica da se¢do transversal é exibida, incluindo pontos
proximos.

[ | & [t

B TepScancyr Advanced for Tunnels - Example
file Edit View Points

Oeal @ o@F & QQARQ [ o0
20 QOO | R B

Project
= ! Horizontal aignment

Cross Sections  Tunnel  Tools Help

L&

90 &a f_'}’ Vertical Factor | x1

LA )
EHgE O T S

Points cloud

Vertical alignment Superelevations  Bases | View Cross Section

eample

Station 2+442
Station 24443
Station 24444
Station 2+445
Station 24446
Station 2+447
Station 2+448
Station 2+449
Station 24450
Station 2+451
Station 2+452
Station 24453
Station 2+454
Station 2+455
Station 24456
Station 2+457 View
Station 2+458
Station 24459
Station 2+460
Station 2+461
Station 24462
Station 2+463
Station 2+464
Station 24465
Station 2+466
Station 2+467
Station 2+468
Station 2+469
Station 2+470
Station 2+471
Station 24472
Station 2+473
Station 2+474
Station 24475

X=3.747 ¥=0000 Z-96.361

Station 2+441

Cross Section
Cross Section

Points doud 1.000

=NS075 | Template > Cross Sechion

Cross Sections [Ful Cross Section -

Layer

Staton
Superelevations 4.188% -4.188%
Inside

Outside

Creatje

Height 84.448

Rotation

Para ir a uma estaca especifica, digite o valor da mesma na caixa correspondente ou
usa a barra de rolamento movendo a mesma para a direita.

Caso seja verificado que a secdo esta incorreta, pode-se selecionar a aba Cross Section
e usar a opc¢ao Recalculate para calcular o perfil com uma espessura da nuvem mais larga, caso
a nuvem de pontos tenha uma baixa densidade de pontos.

Caso existam pontos que devam ser removidos, pode-se utilizar a ferramenta Selection
by window, Selection by circle ou Selection by polyline.

6. Definicao da sec¢ao-tipo

Para criar as se¢Ges-tipo do projeto de tunel, use o editor que pode ser acessado em
Tunnel > Define Templates. Quando o editor de secbes é aberto, caso ndo tenha nenhuma
secdo criada, a janela para a criacdo de secdo abrird automaticamente. Pode-se definir um
nome para a sec¢ao e o intervalo de estacas onde a sec¢do-tipo serd aplicada, por padrdo o final
do alinhamento é usado.

Pode-se criar quantas se¢Ges-tipo quanto forem necessdrias, e cada se¢do-tipo deve
incluir pelo menos um layer. Entao, pode-se utilizar as se¢des-tipo e as se¢des transversais para
o calculo de areas, volumes, desvios no alinhamento e etc.

s TOPCON
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Caso ndo deseje criar as se¢des-tipo manualmente, é possivel importar um arquivo DXF
que contenha a se¢do-tipo, apds a importagdo basta copiar a se¢do-tipo e colar a mesma no
layer criado.

A secdo-tipo deve ser criada com polilinha simples. Caso tenha sido criada com
diferentes elementos (linhas e arcos), junte-os em uma polilinha e salve o novo desenho em
um arquivo no formato DXF.

Siga os passos descritos abaixo:

1. Abra o arquivo DXF no editor de se¢des, File > Import > Import DXF, selecione o arquivo e o
mesmo sera exibido em uma nova aba.

2. Selecione a ferramenta Copy with reference point na barra de ferramentas, seleciona a
secdo-tipo projetada e o ponto marcado como os eixos tedricos no DXF como ponto de
referéncia. Este sera usado como centro da seg¢do-tipo.

3. Selecione o layer criado e use a op¢do Edit > Paste para trazer a se¢ao-tipo projetada ao
layer.

Recomenda-se ndo sobrecarregar o arquivo DXF com muitos elementos de desenho,
pois o software ndo reconhece todos os elementos que podem aparecer em um arquivo DXF.

#v TOPCON Embrzitop
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7. Exportando secdo-transversal para arquivo DXF

Essa ferramenta exportara as se¢des-transversais calculadas para um arquivo DXF. Para
isso, utilize a opgdao do menu Cross Sections > Export DXF.

Na janela exibida pode-se escolher quais elementos deseja exportar (grupo Export), se
deseja exportar uma Unica se¢do ou um intervalo (grupo Cross Sections), se deseja agrupar
todas as se¢des em uma pagina ou desenha-las continuamente (grupo Format), e as
informagdes que serdo incluidas em cada grupo (grupo Information).

Export Cross Sections “
Dimensions
@2 ©»
Bxport Cross Sections
[Jrants velow < Colour
[ Filtered points Initial Station 2441.000 () Export cross section
V] Template Final Station ' 2507.000 (® Exportrange
[7]3D alignment
S Station increment 1.0
Dimensions 0.5
Ver, Align Singular paints
[¥] control points [FHor. Align s
Text height 0.25 []Manual Cross Sections
Format Information
Paper  |Gonskant = Station azimuth || Coordinates  [¥/] Gradient Spot Height
[ superelevation Areas
Sce
Columns 13
157 elements in 13 columns and 12 rows
Qutput file
C:\TepScancyr Projects\example\cross sections. dxf Browse |

As secOes podem ser exportadas em 2D ou 3D. Em 3D algumas das opc¢des sdo estarao
disponiveis para configuragao.

——a

www.embratop.com.br Tel: 11 5018-1800



Station 24523 Station 2+524

Gradlent Spot Helght 82890 Grodlent Spot Helght 822.864
Excavated Area F6.1e2 Excavated Area 95,690

Loyerl Loyer]
To be Excaveted 19.520 To ke Excavated 19.748
Inslde 93.733 Inside 93.505
Outslde 2428 Outside 2185

8. Relatdrio

Uma vez que as se¢les-transverais e as sec¢Oes-tipo estdo criadas, pode-se obter
relatérios onde sdo mostradas os valores de areas e volumes dos locais onde ocorreram
overbreak e underbreak.

Pode-se obter o relatério na ferramenta Tunnel > Areas Report, escolhendo Report
Type como Template. Pressione OK.

Cross Section Measurement Report n
General Data Top Heading and Bench
Cross Sections | C:{TepScancyr Projects\example\example.trb  ~ | Bench Height 3.600
Initial Station 2441.000 [¥] Top Heading
Final Station 2597.000
Report type Options
) Only Terrain Into Template
@ Templates [¥] out of Template
= r To be Excavated
() Ground [C:\TcpSmyr Projects\example\example. trb v]
(o J[ concel |

Selecionando diferentes layers na arvore de se¢Ges-transversais do projeto, pode-se
visualizar o relatério de areas e volume para o layer selecionado.
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9. Relatdrio de desvio do alinhamento

Usando a op¢do do menu Tools > Alignment Deviation Report, pode-se verificar se
houve desvio no alinhamento do tunel construido com relacdo ao alinhamento projetado. Esse
relatdrio é calculado pelos pontos de controle, se¢cdes-tipo ou pontos da se¢do-transversal.

Caso ndo existam pontos de controle definidos, use o método Template, que dividird o

tunel em N partes e utiliza cada ponto do corte como um ponto de controle.

Calculate horizontal alignment b... RS

Initial Station 441,000

Final Station 2597,000

Method
(") Cross Section points
() Control points

@ Template

Parameters

Layers to use

[= Template1
@ Layerl

o] o) |

O relatdrio de desvio sera apresentado ao longo dos alinhamentos horizontal e vertical, e a
nova marca onde o real alinhamento estd também aparecera na visualizacdo das seg¢des

transversais.

——a
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File Edit View Points CrossSections Tunnel Tools

= example
- Station 2+441
 Station 2+442
Station 2+443
Station 2+444
M 2931000] 32187.083  3139685.123 0.125. 0.225
S 242.000)  333186.166  3139685.497 ©.108. 0.130
s 2443.000) 32185.25 3139685518 0040 0.063
. 2444000, 329184.287 313%686.210 0115 20.037
Station 2+448 2445.000| 329183.356 3139686.552 0.138 0.115
Alation s 48! 24%6.000| 329152424 3139686913 0.1 0.138
-Siation 2430 2447.000) 329181526  3133687.364 0.0 0.083
- Station 2+451 2448.000| 329180.586 3139687.705 0,075 0.253
Station 2+452 329179.690  3139688.159 0,017 0.308
Station 2+453 329178.719 3139688.423 0,095 0.438
| Station 2+454 329177.760  3139688.719 0.175 -0.008
Station 2+455 329176.790  3139688.586 0,288 0.390
- Station 2+456. 2453.000) 329175860 3139689.357 0,290 0.045
Station 2457 2454000 329174954 3139689.784 0,233 0.223
- Station 2+458 2455.000) 329174031 3139690.171 0,220 0.018
' Seation 24459 2456.000|  329173.121 3139690.588 0.175 0.030
_ Station 2+460 2457.000 329172.204  313%690.983 84112 0.150 0.113
| tation 2l 2458.000] 329171289 3139691392 84.010 0.123 0.200
| Siation 24462 2459.000) 32917035 3139691752 83.997 0.143 0.198
[ seution 2,463 2460.000) 329169437 3139692.1% 83.806 0.125 0.373
| oo iat 2461000 329168.552 3139692.626 83.801 0.020 0.363
% 2462.000) 329167574 3139692.878 83.865 0,160 0.283
[ Seakion 24465 2463.000| 329166636 3139693.225 83.681 0.198 0,450
[ ation 25466 2964.000] 329165700 3139693.560 84.203 0.228 0,083
|~ Station 2:457 2965.000|  329164.779 3139693.969 84,174 0223 0.075
-~ Station 2+468 2966.000|  329163.847 3139694.332 84.097. 0.2
—Station 2+469 2967.000| 320162.901 3139694.664 84.021 0303
- Station 2+470 2968.000 329161972 3139695.034 83.986 9320
Station 2+471 2469.000]  329161.039  3139695.395 83.87 0.3%
- Station 24472 2470.000]  329160.137 3139695.832) 83.805 0.293
- Station 2+473 2471.000| 329150.208 3139696201 83.718 0313
 Station 2+474 [ 0 311] 3139696640 83.660 0.2
_ Station 2+475 - 2473.000| 329157.384  3139697.026 83.688 0.260
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